Some basic things not working for me...

Discussion in 'Site Information and Questions' started by CraigB, Nov 8, 2017.

  1. CraigB

    CraigB Best looking Craig B in the forum! $:-{P> Staff Member Site Admin

    Not sure about anyone else, but when I read something it still says it's unread once I'm done plus, I'm seeing code instead of images...
     
  2. Erik

    Erik Site Owner Staff Member Site Admin Site Moderator

    Can you screen shot? Tell me what browser you are using etc etc.

    Everything is working for me in both Firefox and IE.
     
  3. Erik

    Erik Site Owner Staff Member Site Admin Site Moderator

    If you have Snipit or snipping tool on your PC maybe get a snip of the code you are seeing? I can take a look at your settings too (in the permissions page and user information page in the admin section)
     
  4. CraigB

    CraigB Best looking Craig B in the forum! $:-{P> Staff Member Site Admin

    But nobody uses Firefox or IE any more. :D

    (I'm using Chrome.)

    When I get some time I'll take a couple of screenshots.
     
  5. Erik

    Erik Site Owner Staff Member Site Admin Site Moderator

    Crome? By Google? Evil Google? Ya, don't use it. Barely tolerate IE and only when I need to test something for compatibility.
     
  6. CraigB

    CraigB Best looking Craig B in the forum! $:-{P> Staff Member Site Admin

    Unfortunately, Chrome is still the best browser out there (by a good margin). IE is actually the worst with Firefox, Safari, Opera and Edge in the middle. The next version of Chrome will reduce the memory impact and should really put them ahead.

    I found out that I must click on the forum breadcrumb to return from reading a post for it to mark it as read. Hitting the back button (which is easier for me since it's just a button on my mouse) does not do it. Also, I was seeing the old smileys which, obviously, have different codes to generate now. For example: :wink:

    As for the extra tags, I'm guessing you might be showing them on purpose (like [Gallery] and [/Gallery]).

    I DO like being able to mark all forums or specific forums as read. That way, when I pop in to check for spammers, I know what replies to check out.
     
  7. Erik

    Erik Site Owner Staff Member Site Admin Site Moderator

    Hmmmm I will have to try Chrome and see what you are seeing. In FF I don't see the tags actually....or at least I don't recall any....for example:
    [​IMG]
    Just shows me a pic...
     

Share This Page